En Popüler WordPress Eklentilerinden Birinde Güvenlik Açıkları Keşfedildi

WordPress kullanıcıları tarafından en çok kullanılan eklentilerden biri olan NextGEN Gallery'de birden fazla güvenlik açığı keşfedildi. Geliştiriciler, güvenlik açıklarını kapatan bir güncelleme yayınlamış olsa da, çoğu kullanıcı yeni güncellemeyi hala yüklememiştir.

Bugün web sitesi geliştirmek isteyen bir kişi için ilk seçeneklerden biri WordPress platformudur. İster deneyimli ister deneyimsiz herkes tarafından kullanılabilen WordPress, her kullanıcıya hitap edecek kolaylık ve geniş eklenti kütüphanesi ile internet dünyasındaki popülerliğini korumaya devam ediyor. 2007 yılında yayınlanan ve 800 binden fazla aktif WordPress sitesinde kullanılan galeri eklentisi NextGEN Gallery'de birden fazla güvenlik açığı keşfedildi. Uygulama geliştiricileri, keşfedilen güvenlik açıklarını kapatmayı başardı ve tüm kullanıcıların eklentiyi güncellemesi gerektiğini söyledi.

Sitenin güvenliği doğrudan ihlal edilebilir:

Wordfence Threat Intelligence tarafından keşfedilen güvenlik açıkları, iki "siteler arası istek sahteciliği (CSRF / XSRF)" güvenlik açığıdır. . Güvenlik açıkları, araştırmacılar tarafından sırasıyla "yüksek şiddet" ve "kritik" olarak sınıflandırıldı. Güvenlik açıkları, bir web sitesinin güvenliğinin ihlal edilmesine neden olma potansiyeline sahipti. Eklentideki güvenlik açıklarından yararlanmak isteyen bir saldırgan, WordPress yöneticisini bir şekilde kandırmak zorunda kaldı. Kötü niyetli bağlantılar veya tuzaklarla tamamlanabilecek bu aşamadan sonra saldırgan, web sitesine kötü niyetli bağlantılar ve yem mekanizmaları ekleyebilir. Ayrıca sitenin kontrolü tamamen kendilerine devredildi.

Bunlara da Göz Atın

AMD, NVIDIA ve Intel’e yardım edecek!

AMD, RX 6000 serisi ile sunduğu Akıllı Erişim Belleği özelliği için NVIDIA ve Intel'e yardımcı olabileceğini belirtti.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.